Location bar history drop-down has disappeared

RESOLVED DUPLICATE of bug 228963

Status

()

--
major
RESOLVED DUPLICATE of bug 228963
15 years ago
15 years ago

People

(Reporter: hippoman, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20031219 Firebird/0.7+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20031219 Firebird/0.7+

The "enablehistory=true" line has been removed from the 1.7a version of
browser.xul.  This removes the history drop-down from the location bar line.  I
couldn't find any bug fixes that mandated the removal of that line, so I am
assuming that its absence is unintentional and due to an error.



Reproducible: Always

Steps to Reproduce:
1. Start Firebird
2. Look at location bar


Actual Results:  
There is no arrow on the right-hand side of the location bar.  This means that
there is no way to invoke the location-bar drop-down.

Expected Results:  
The drop-down button should appear on the right side of the location bar.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 228963 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.