Junk mail found in IMAP subfolder is moved to Junk folder as multiple copies

RESOLVED DUPLICATE of bug 196066

Status

MailNews Core
Networking
RESOLVED DUPLICATE of bug 196066
14 years ago
9 years ago

People

(Reporter: Virgo Pärna, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

I have IMAP account set up (courier-imap) where mail is filtered to subfolders
on server side and I have selected those subfolders for checking for new mail. I
also have Junk mail controls enabled on this account and set to move junk mail
to Junk folder on sam IMAP server. When junk mail is detected in INBOX, it's
moved to Junk folder. When junk mail is found in subfolder - multiple copies of
junk mail message are created in Junk folder - number of messages is not
constant - it has been 2-7. Deletion policy is mark as deleted. It has been in
actually fo quite some time - so it's not new for 1.5

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Summary: Junk mail found in IMAP subfolder is muved to Junk folder as multiple copies. → Junk mail found in IMAP subfolder is moved to Junk folder as multiple copies

Comment 1

14 years ago
This might be a duplicate of bug 196066.
Product: MailNews → Core

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 196066 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.