Closed Bug 229481 Opened 18 years ago Closed 18 years ago

no up/down scrolling using synaptics touchpad on Dell inspiron 8100

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 146962

People

(Reporter: jackp, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

no up/down scrolling using synaptics touchpad on Dell inspiron 8100, meaning
that i have to use the page up/page down, or click on the scrollbar. did not
work in version 1.4 either. works fine in netscape.

Reproducible: Always

Steps to Reproduce:
1. open browser to specified webpage
2. 
3.

Actual Results:  
no scroll using touchpad, when using the scrolling feature

Expected Results:  
let me scroll using touchpad. fix it now or you're not getting another dime out
of me.......

no crash
http://www.mozilla.org/releases/mozilla1.5/known-issues.html#scrollwheel

"On Windows, old drivers of Synaptics touchpad may not have scrolling enabled
for Mozilla. You can get a new driver at
http://www.synaptics.com/support/downloads.cfm"


(the latest driver is 7.5.7)

*** This bug has been marked as a duplicate of 146962 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.