Closed Bug 229596 Opened 16 years ago Closed 4 years ago

browser.cache.disk.parent_directory needs to have relative variant

Categories

(Core :: Networking: Cache, defect, major)

defect
Not set
major

Tracking

()

RESOLVED WONTFIX

People

(Reporter: relf, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: helpwanted)

Logical consequence of bug 137006.
Hopefully this the last step toward an ultimate goal for user profiles to be
physical location independent.

Bug blocks list inherited from bug 137006.
This has nothing to do with file handling.  Please read the component description.
Assignee: file-handling → darin
Component: File Handling → Networking: Cache
Keywords: helpwanted
QA Contact: ian → cacheqa
No longer blocks: majorbugs
-> default owner
Assignee: darin → nobody
Duplicate of this bug: 736873
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.