Stuff diplayed in browser jump up-down about one line few times per second

RESOLVED DUPLICATE of bug 219643

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 219643
14 years ago
13 years ago

People

(Reporter: Mika J Almgrén, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla 1.5 release from file 'mozilla-win32-1.5-installer.exe' size 12141 KB

After few pages and/or some time bowser window's display area begins to jump
up-down few millimeters, at the rate of several up-downs per second, henche
making the use of browser next to impossible (reading is quite hard;). Window
itself is stable, only the diplayed page jumps. Mail & news display and
displayed messages there are stable.

I have not been able to check this out with any other platform but my laptop,
and I have a feeling that this is some problem with display driver.

Used hardware is Compaq Armada M700 with Ati Rage Mobility AGP display adapter.
OS is windows 2000 with all patches available on windowsupdate.microsoft.com
Drivers used are those available for Compaq/HP driver downloads (SP17515.exe).




Reproducible: Always

Steps to Reproduce:
1. Get Compaq Armada M700 with Ati Rage Mobility AGP display adapter and Windows
2000
2. Install drivers from softpaq SP17515
(http://h18007.www1.hp.com/support/files/armada/us/locate/20_1009.html)
3. Install Mozilla 1.5
4. Browse few pages, soon problem appears

Actual Results:  
After few pages and/or some time bowser window's display area begins to jump
up-down few millimeters, et the rate of several up-downs per second, henche
making the use of browser next to impossible (reading is quite hard;). Window
itself is stable, only the diplayed page jumps. 

Expected Results:  
Have stable display:)

Problem exist at least with classic and litle mozilla 1.6b theme.

Mozilla 1.4 works just fine.
Is your personal toolbar empty?  If so, this is a duplicate...
(Reporter)

Comment 2

14 years ago
Yes, my personal toolbar is empty.

*** This bug has been marked as a duplicate of 219643 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.