Spell checker acting very strangely

RESOLVED DUPLICATE of bug 229215

Status

()

Core
Editor
--
major
RESOLVED DUPLICATE of bug 229215
14 years ago
14 years ago

People

(Reporter: George Beker, Assigned: Joe Francis)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20031227
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20031227

The spell checkers in the last two nightlies we have used (12/25 and 12/27) are
essentially useless.  They flag every word starting with a capital letter and/or
 find virtually every word "misspelled."  And even there, the speller offers
weird choices for words that are obviously correct - one example: "Dear" is
shown as misspelled and we are offered "Dewar" as the correction.  Not good.

Is this a new issue or is it possible that our dictoinary is corrupted?  If so,
how can we reload this part of the browser?

Best!

Sincerely,

George  Beker
Vice President /
   Director of Communications (pro bono)
The Soho Center
  

Reproducible: Always

Steps to Reproduce:
1.Write e-mail
2.hit send and start speller


Actual Results:  
Speller fails as mentioned above

Expected Results:  
For speller to work like it did in earlier nightlies.

Comment 1

14 years ago
-->spellchecker
Assignee: general → mozeditor
Component: Browser-General → Editor: Core
QA Contact: general → sairuh

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 229215 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.