Status

P3
minor
VERIFIED DUPLICATE of bug 22529
19 years ago
14 years ago

People

(Reporter: joeyb, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
For pasting, Windows has 2 shortcuts. CTRL-V works, but SHIRT-INSERT does not
work.
(Reporter)

Comment 1

19 years ago
Also, the standard Windows refresh/reload key is F5. NN has never supported this
and it is not currently working in the 1/03/00 build.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Component: Browser-General → XPApps
Depends on: 22529
QA Contact: nobody → sairuh
Resolution: --- → DUPLICATE
dup of bug 22529, i believe...

*** This bug has been marked as a duplicate of 22529 ***
Status: RESOLVED → VERIFIED
verifying...
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.