Product list (table) is cut off after various number of rows

VERIFIED DUPLICATE of bug 230208

Status

()

Core
Layout
--
minor
VERIFIED DUPLICATE of bug 230208
14 years ago
14 years ago

People

(Reporter: Bob, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040111
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040111

I thought at first that this was just an HTML fault with the Dabs product pages,
and wrote several letters to them to tell them to fix it. (It looked like they
had forgotten to close a table cell element.) But I've now noticed that if the
window is changed in size (e.g. maximise then restore, or restore then maximise)
the page is rendered completely, and the whole table is visible. So now I'm
thinking it may be a problem with Mozilla.

Reproducible: Always

Steps to Reproduce:
1. Visit www.dabs.com (or the URL supplied)
2. Click through links until you get a page with a list of products.
3. Make sure the page you have surfed to has more than a few products listed. (A
general section like motherboards, for instance, with pages and pages of items
in it.)
Actual Results:  
Notice that on pages with more than a few products, the table stops abruptly,
and you cannot see the rest of the rows that are in the table. However, changing
the shape of the browser window will suddenly show off the whole table.

Expected Results:  
Render the entire table and, after the table, list the number of products found,
and a list of links to other pages of products.
Confirmed.  I will try to make create a testcase, although I'm unsure if I will
have the time for a few hours.

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6b) Gecko/20031208

Comment 2

14 years ago
confirming.  the scrollbar isn't as long as it should be, causing a reflow
(resizing the page) fixes it.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

14 years ago
oops, didn't notice there was no reduced testcase, sorry for confirming.

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 230208 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.