SRC not correct when loading an image from an cgi-script.

VERIFIED DUPLICATE of bug 25977

Status

P3
normal
VERIFIED DUPLICATE of bug 25977
19 years ago
14 years ago

People

(Reporter: bwestlin, Assigned: leger)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The following code doesn't work <img
src="/cgi-bin/Count.cgi?df=counter.dat|ft=0|dd=E|trgb=ffffff|pad=0"
align=middle>

This is a counter script on my isp. The image is not correct loaded.
It works on both Netscape an Explorer so it has something to do with mozilla,
but it could also be the script since some of the parameters passed to it is
recognized.
Unfortunately I dont have access to the script source...
Just a data point:  URL's with a | in the filename seem to work fine, e.g.,
http://www.fas.harvard.edu/~dbaron/tmp/pipe|test .
(Assignee)

Comment 2

19 years ago
Assigning all open "nobody@mozilla.org" bugs to "leger@netscape.com" to weed 
thru.
Assignee: nobody → leger

Comment 3

19 years ago
What build are you using? Please include a url of a page with the code that does
not work.  Also see http://www.mozilla.org/quality/bug-writing-guidelines.html 
for information on how you can help us more.

Comment 4

19 years ago
What build are you using? Please include a url of a page with the code that does
not work.  Also see http://www.mozilla.org/quality/bug-writing-guidelines.html 
for information on how you can help us more.

Comment 6

19 years ago

*** This bug has been marked as a duplicate of 25977 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 7

19 years ago
This is working fine with 2000-03-22-06 build.  Marking Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.