Count.cgi hit counter display is broken

VERIFIED DUPLICATE of bug 1582

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 1582
18 years ago
18 years ago

People

(Reporter: ween, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
In the left bottom frame, its showing the <IMG SRC="counter.cgi"> wrong. The
counter should be around 1075, the color should be white and its much much
smaller. The source for the counter is at
http://www.fccc.edu/users/muquit/Count.html

Comment 1

18 years ago
Looks to me like Count.cgi doesn't recognize Mozilla and returns a bogus image.
Component: PICS → Browser-General
Summary: Shows <IMG SRC> Counter Wrong → Count.cgi hit counter display is broken

Comment 2

18 years ago
*** Bug 23086 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
assuming this is for ImageLib. Similar to bug 25063, perhaps a dup


Component: Browser-General → ImageLib

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 1582 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
ween@sevenheavens.com: the problem/solution is: Mozilla does not send the
HTTP_REFERER environment variable.  This is the subject of bug 1582.  The
solution is to turn off strict mode in count.cgi.  See
http://www.fccc.edu/users/muquit/Count_FAQ.html#q4

Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.