Show/hide favicons in bookmarks should be available from the preferences panel

RESOLVED DUPLICATE of bug 228308

Status

--
enhancement
RESOLVED DUPLICATE of bug 228308
15 years ago
14 years ago

People

(Reporter: LpSolit, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113

From Mozilla 1.6, it is now possible to show favicons in bookmarks using the
hidden pref: browser.chrome.load_toolbar_icons={0,1,2}. This option is awaited
for a long time, see bug 113574 and its huge number of votes (more than 160).

I suggest that this option does not remain hidden anymore and becomes available
from the preferences panel, e.g. under the "Appearance" tab and just above "Show
tooltips".


Reproducible: Always

Steps to Reproduce:
1. Open the preferences panel (Edit > Preferences)
2. Go to the "Appearance" tab
3.

Actual Results:  
No option to show/hide favicons in bookmarks.


Expected Results:  
Allow to show/hide favicons in bookmarks.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 228308 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.