"Replying to a Message" in "Help" gives bad menu path on placement of quotes in replies

VERIFIED FIXED

Status

Documentation
Help Viewer
VERIFIED FIXED
15 years ago
14 years ago

People

(Reporter: David Robinson, Assigned: Stefan Borggraefe)

Tracking

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Between 1.4 and 1.5, the setting for the position of quotes within reply
messages was moved from (in the browser window) Edit>Preferences>Mail &
Newsgroups>Composition to (in the mailer window) Edit>Preferences>Mail &
Newsgroups Account Settings>[MAIL ACCOUNT NAME]>Composition & Addressing. This
change is not reflected in Help>Using Mail>Sending Messages>Replying to a
Message.  This problem is still present in 1.6.

Reproducible: Always

Steps to Reproduce:
1. Use Help
2.
3.

Actual Results:  
The same, of course.

Expected Results:  
It shou/d have givent he right path to the quote positioning dropdown dialog.

Updated

15 years ago
Blocks: 187430
(Assignee)

Comment 1

15 years ago
*** Bug 231419 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

15 years ago
Created attachment 139429 [details] [diff] [review]
Patch

This also corrects another small mistake in this section: Not "Start my reply
above the quote" is the default, but "Start my reply below the quote".
(Assignee)

Updated

15 years ago
Attachment #139429 - Flags: review?(rlk)

Comment 3

15 years ago
Comment on attachment 139429 [details] [diff] [review]
Patch

> +replying".</li>

You should use &quot; instead of ".

> +<li>Select "below the quote (recommended)" to place 

here too


> +<li>Select "below my reply (above the quote)" to place your signature

and here.

Content looks good! r=rlk@trfenv.com with my comments applied.
Attachment #139429 - Flags: review?(rlk) → review+
(Assignee)

Comment 4

15 years ago
Created attachment 139607 [details] [diff] [review]
The same patch with " converted to &quot;.

Now I just need someone to check this in. ;-)
Attachment #139429 - Attachment is obsolete: true
(Assignee)

Comment 5

15 years ago
Comment on attachment 139607 [details] [diff] [review]
The same patch with " converted to &quot;.

Transfering rlk's r+.
Attachment #139607 - Flags: review+

Comment 6

15 years ago
--> borggraefe
Assignee: rlk → borggraefe

Comment 7

15 years ago
Fix checked in.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Updated

14 years ago
Status: RESOLVED → VERIFIED

Comment 8

14 years ago
*** Bug 235331 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 9

14 years ago
*** Bug 250886 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.