Closed Bug 231132 Opened 16 years ago Closed 16 years ago

no Right-to-left button on thunderbird compose window to right arabic or hebrew

Categories

(Thunderbird :: Message Compose Window, defect)

All
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 96057

People

(Reporter: anmar, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/106.2 (KHTML, like Gecko) Safari/100.1
Build Identifier: Mozilla-Thunderbird 0.4 Release

Must have a hot key or a button on the compose-window so people can change the direction of the 
text to be right to left for languages such as Arabic or Hebrew.

Reproducible: Always

Steps to Reproduce:
1. Open Compose window
2. No right-to-left button (in html or text modes)
3.


Expected Results:  
Please added it ... if it can not be added to the final release of thunderbird, then an extension is in 
oder to fix this shortcoming.
perhaps a dup of bug #96057 or bug #119857

Do we wan't to keep this bug separate for thunderbird?
You are right.. this is a duplicate of bug 96057

*** This bug has been marked as a duplicate of 96057 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.