Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 98288
15 years ago
14 years ago

People

(Reporter: Caio Mendes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.6) Gecko/20040113

It would like to suggest that in the next version to browser Mozilla, an option
was added in its download manager to pause and can continue download later and
another option to increase the speed of download technical speaking.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 98288 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.