Closed Bug 231218 Opened 20 years ago Closed 20 years ago

UI inconsistancy in AB for IM and Write buttons

Categories

(Thunderbird :: Address Book, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: raccettura, Assigned: mscott)

Details

Go into your address book window, select a book, and find a card with both an
Email Address, and AIM SN (clicking once to highlight, not open the record).

Press the Instant Message button in the toolbar.

Repeat process for Write Button.

Note that it takes both (opens AIM with the SN, and opens a compose window with
 the email address)

Now keeping that AB card selected, select it's parent AB (in my case "Personal
Address BooK")

Note that IM still works, it passes the screename, but the write button doesn't
open a compose window.

Ideally, they should both work, passing the data to the appropriate app/window.
 Or they should do nothing (and be greyed out).
*** Bug 231317 has been marked as a duplicate of this bug. ***
This now works.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.