Closed Bug 231451 Opened 18 years ago Closed 18 years ago

receiving a mail with more than 150 adresses in the to: field

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Linux
defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 56825

People

(Reporter: iske, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

hi !

when receiving a mail with more than (eg.: 150 recipients, depends on the font
size i think) not all recipients are displayed (need a scrollbar here)

Reproducible: Always

Steps to Reproduce:
1. let someone send you a mail with more than 150 e-mail adresses in the to field
2. open the e-mail and click on the > in front of To:


Actual Results:  
you can't see all the recipients

Expected Results:  
display a scrollbar to let me scroll through the recipients and the rest of the
e-mail
dupe of bug 41994?

*** This bug has been marked as a duplicate of 56825 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.