When filtering mail headers focus periodically shifts to quicksearch field

RESOLVED DUPLICATE of bug 255469

Status

RESOLVED DUPLICATE of bug 255469
15 years ago
14 years ago

People

(Reporter: bill.sheppard, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116

 

Reproducible: Always

Steps to Reproduce:
1. Filter email headers using predefined or custom search (i.e. "Unread", or by
label)
2. Click on email header to view email
3. Wait a few seconds or minutes

Actual Results:  
Focus returns to quicksearch box, which results in unexpected behavior when
typing Ctrl-R for reply or other keyboard shortcut

Expected Results:  
Focus should stay in header list

Comment 1

14 years ago
I have additional information about this bug in ID 255469.  Sorry for the
duplication.

Comment 2

14 years ago
duping per reporter's comment 1.

*** This bug has been marked as a duplicate of 255469 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.