Toolbar button apearance is strange after installing NVIDIA-drivers TNT2

RESOLVED DUPLICATE of bug 224279

Status

()

--
minor
RESOLVED DUPLICATE of bug 224279
15 years ago
12 years ago

People

(Reporter: jhjerlin, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When I installed MozillaFirebird the buttons hade a strange border around them
and some even had text peaces on them.(text from the toolbar, it seems. Like
"File" on the inactive stop button...) Also the icons in the options menu where
affected, showing some kind of odd colour background and when mousover turning
to normal and them strange again. Then, when I select deselect "use small icons"
everything apears to be fine, but big. I don't like big... :)
When I uninstalled the NVIDIA drivers (53.03_winxp2k_english_whql.exe) the
problem was gone. But since I dont enjoy 800x600 I hade to reinstall it.
Otherwise I love MozillaFirebird! I use it everywhere I can! Thank you for a
great product!

Reproducible: Always

Steps to Reproduce:
1. Install WinXP
2. Install (53.03_winxp2k_english_whql.exe)
3. Install and run MozillaFirebird

Actual Results:  
Toolbar icons/buttons apperance is altered.

Expected Results:  
Tollbar icons/buttons should have a normal apperance.

Pleace contact me if you would like a screenshot of the problem.
(Reporter)

Comment 1

15 years ago
Just noticed that the problem does not apear in my screenshot... :( sorry about
that...
(Reporter)

Comment 2

15 years ago
Just figured out a workaround... Not nice but if you turn of you hardware
acceleration it looks beautiful again.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 224279 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.