Create standard web development extension for Firebird (DOM Inspector, Javascript Console, and Venkman)

VERIFIED DUPLICATE of bug 214269

Status

()

Firefox
Build Config
--
enhancement
VERIFIED DUPLICATE of bug 214269
14 years ago
14 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
There should be a "standard extension" (see bug 222796) for Firebird called "Web
Development Tools" that contains DOM Inspector, Javascript Console, and Venkman
(if ready). These can then not be included with Firebird by default. This will
make the browser lighter weight for people that don't need these features.

When building "Browser", the .xpi for the extensions will be generated, but will
be provided in a seperate directory on FTP and linked to from the page listing
all the extensions that Mozilla.org maintains (bug 232845).
(Reporter)

Updated

14 years ago
Blocks: 222796

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 214269 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Not a duplicate.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

14 years ago
This is a very specific bug about a very specific bundle -- "Web development
extension" while bug 214269 is more of a meta bug.
Status: REOPENED → NEW
(Reporter)

Updated

14 years ago
No longer blocks: 222796
(Reporter)

Updated

14 years ago
Blocks: 214269

Updated

14 years ago
No longer blocks: 214269
this is part of 214269, don't reopen this.

*** This bug has been marked as a duplicate of 214269 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

14 years ago
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.