Closed Bug 23287 Opened 20 years ago Closed 20 years ago

Drop-down selection list gets screwed up

Categories

(Core :: Layout: Form Controls, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 12521

People

(Reporter: keithh, Unassigned)

References

()

Details

Within Bugzilla, if I click on the drop-down selection list for "OS", then I
click on the drop-down's scrollbar, multiple values start showing up as
selected, as if a dragging selection is being made.  This is not a critical bug
as this selection seems to be ignored and only the actual one I select is chosen.
Status: NEW → RESOLVED
Closed: 20 years ago
Component: Browser-General → HTML Form Controls
QA Contact: nobody → elig
Resolution: --- → DUPLICATE
This a DUP of bug 12521, "The Text inside options and optgroups can be
selected", M14, like bug 22618.


*** This bug has been marked as a duplicate of 12521 ***
Status: RESOLVED → VERIFIED
Good catch, Sean! Verified as duplicate.
You need to log in before you can comment on or make changes to this bug.