If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Taskbar title is the same as the message title

RESOLVED DUPLICATE of bug 214896

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 214896
14 years ago
14 years ago

People

(Reporter: Andrew Serff, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

The taskbar title is the same name as the currently selected item in the
application.  This is confusing when you double click a message and it opens a
new window.  After you open the new window, the Thunderbird application and the
message window now have the same name in the task bar.  I would much rather see
the title of the thunderbird application just be "Thunderbird."  You could do
something like "Thunderbird: <Message_name>" to make it more descriptive if you
want, but don't allow it to be the same as the message name.  You could also
help by making the application Icon look like something other than an open
message for the main application (i.e. make it the thunderbird icon) and make
the message window look like the open message icon.  

Reproducible: Always
Steps to Reproduce:
1. Change your message window behavior in your prefs to "Open new messages in: A
new message window"  Also make sure you don't have taskbar grouping on (or just
make sure you know you have it on).
2. Double click an email message to open it in a new window
3. Notice the 2 applications in the task bar with the same name.  

Actual Results:  
Both applications in the taskbar have the same name and can not be distinguished.

Expected Results:  
The Thunderbird application should have the title "Thunderbird" and the message
window title be the message subject.

Comment 1

14 years ago
I note the same problem on Win ME.

Comment 2

14 years ago
*** Bug 240359 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 214896 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.