Download Manager background image looks like it's flicking me off

VERIFIED DUPLICATE of bug 233525

Status

()

defect
--
trivial
VERIFIED DUPLICATE of bug 233525
15 years ago
11 years ago

People

(Reporter: adrianholovaty, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

I keep thinking the Download Manager's background image -- an arrow going
downward into a folder -- looks like a raised middle finger. (No joke!) In my
testing, I've found this image appears in Windows and Linux, but not on OS X.

Might be good for PR if this image were redrawn.

It's obvious this isn't a huge deal, but I figured I'd bring it up for discussion.

Reproducible: Always
Steps to Reproduce:
1. Click "Tools" | "Downloads" in the taskbar.
Actual Results:  
I see an image that appears to be flicking me off.

Expected Results:  
Perhaps the arrow shouldn't be directly in the middle of the folder. Offset it
to the left, maybe?

*** This bug has been marked as a duplicate of 233525 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v

Really enjoying Blake's recent blog.
Status: RESOLVED → VERIFIED
Component: Menus → Download Manager
QA Contact: bugzilla → download.manager
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.