Status

enhancement
RESOLVED DUPLICATE of bug 58308
15 years ago
15 years ago

People

(Reporter: arielt, Assigned: mscott)

Tracking

unspecified
Thunderbird 11.0
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Feature request:  maildir mailboxes.

I could find no maildir mailbox support in thunderbird.  These exist for example
in balsa, and are very convenient.  They allow multiple messages to be saved
under the same folder on the disk, but seem like a single folder to the user.
Each file contains a single message.

The great advantage is twofold:
1. speed of access when dealing with large mailboxes.
2. when backing up the filesystem (using diffs), only the messages which changed
   are backed up, not the whole list of messages in the same logical folder
   (which may appear to be huge).


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

15 years ago
Target Milestone: --- → After Thunderbird 1.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 58308 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.