RFE: History component from Mozilla, more finite history categories

RESOLVED DUPLICATE of bug 390614

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 390614
14 years ago
9 years ago

People

(Reporter: Rishi Chopra, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

History feature seems to be a little lacking; specifically, my complaints are:

Searching history greater than 6 days old can become a bit unwieldy with the
current design. Is there any reason for lumping older history together under a
'greater than 6 days old' heading?

A better way to sort the history tab would be every day having its history
stored together, e.g. every day is stored under a distinct heading rather than
all history being stored under 'Greater than 6 days ago'.

Additionaly, selecting a history period of 36500 days (~100 years) seems to
break the history function, and causes the browser to retain history for "today"
only. I want to call Mozilla Firebird/Phoenix/Firefox/? the browser for the next
100 years!

<a
href="http://forums.mozillazine.org/viewtopic.php?t=46597&highlight=">"Relevant"
MozillaZine Posting</a>


Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
Software should like history by day/date, not by 1/2/3/4/5/6 days ago categories
(Reporter)

Comment 1

14 years ago
Just posting a link to the other history-related bug posting...

<a href="http://bugzilla.mozilla.org/show_bug.cgi?id=208795">Bug 208795</a>
Assignee: bross2 → nobody
QA Contact: mozilla → history
Duplicate of this bug: 327413
(Reporter)

Comment 3

10 years ago
Bug#126621 also has more with respect to history...

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390614
You need to log in before you can comment on or make changes to this bug.