Still get notification for junk that's been filtered to a different folder

RESOLVED DUPLICATE of bug 233930

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 233930
14 years ago
9 years ago

People

(Reporter: Mike Cowperthwaite, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
With the fix for bug 189289, junk that is auto-identified and moved to a junk 
folder does not trigger a biff notification.

However, if a message arrives and is filtered to a folder somewhere, it is not 
immediately processed as junk (bug 200788).  Therefore, the notification is not 
suppressed.

See this in Moz 1.6 Final and 1.7a.
(Reporter)

Comment 1

14 years ago
Bugzilla misfire
No longer depends on: 200788
(Reporter)

Comment 2

14 years ago
Bugzilla misfire

*** This bug has been marked as a duplicate of 233930 ***

*** This bug has been marked as a duplicate of 233930 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.