when a virus enters in the form of an email Norton Antivirus Corporate takes my inbox file and quarantines the entire thing.

RESOLVED DUPLICATE of bug 116443

Status

Thunderbird
Build Config
--
critical
RESOLVED DUPLICATE of bug 116443
14 years ago
13 years ago

People

(Reporter: Phil Mizuta, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

With the recent Mydoom virus bombarding my system via email, there was one day
that I received over 10 infected emails. for some odd reason when I booted the
computer the next day, Thunderbird just hung up. I closed the program and
restarted it and it wouldn't show me my inbox. I couldn't figure it out for the
longest time until I checked in my quarantine files and found my "Inbox" file as
one of the quarantined files. When I tried cleaning the file or tried bringing
the file back NAV wouldn't let me and would requarantine the inbox file. 

Reproducible: Always
Steps to Reproduce:
1.Get a virus (maybe it only does this with mydoom) as your last email
2.restart thunderbird
3.have norton antivirus corporate edition running with email protection option
turned on.

Actual Results:  
no more inbox and you get a "can't find inbox" message

Expected Results:  
I don't rightly know. But is there a way to quarantine the specific message
instead of the entire inbox file?

*** This bug has been marked as a duplicate of 116443 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
Workaround:
http://kb.mozillazine.org/index.phtml?title=Thunderbird_:_FAQs_:_Anti-virus_Software
You need to log in before you can comment on or make changes to this bug.