Mozilla Firefox build from 15/02/04 doesn't even run.

RESOLVED DUPLICATE of bug 234223

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 234223
14 years ago
14 years ago

People

(Reporter: Jorge Vidal Wulff, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040215

After installing mozilla firefox LATEST build, dated FEB 15, the browser doesn't
run AT ALL.
The following error appears in a yellow bg window:

XML Parsing error: Undefined entity
Location: Chrome://navigator/content/navigator.xul
Line number 46, column 1:
<window id="main-window"
^
it seems the error is the "<", it's either missing the ">" on the right or the
"<" has nothing to do there...




Reproducible: Always
Steps to Reproduce:
1.install firefox build from FEB 15
2.try to launch it
3.

Actual Results:  
Error window appears, browser doesn't run

Expected Results:  
browser should run

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 234223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.