Check for new messages ever XX minutes does not work

RESOLVED DUPLICATE of bug 173924

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 173924
14 years ago
13 years ago

People

(Reporter: Ronnie Wexer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: 

My Tbird 0.4 does not automatically check for messages.  Under Tools/Account Settings/
Server Settings, I have set the Check for New Messages Option to check every 10 
minutes.  As far as I can tell, Tbird never checks at all.

Reproducible: Always
Steps to Reproduce:
1.Bring up Tbird
2.Let it run for awhile
3.Occasionally bring to front to see if there are new messages

Actual Results:  
Contents of my email boxes are unchanged

Expected Results:  
Downloaded any emails waiting on the server.

I am running Tbird 0.4 on a new G4 running OSX.  Thunderbird performed well for a 
couple of months, but is now plagued with nitpicking little problems like the one above.  
The "solution" is to use the Get Mail feature.  But since I also have a problem with blank 
emails appearing when I click on any email (including those I've read) after Tbird has 
been unused for a short time, the best solution is to quit and restart if I actually want to 
see the message content.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 234552 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 173924 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.