Bug 123743 is happening with vc7.1 now

VERIFIED DUPLICATE of bug 208345

Status

()

Core
XPCOM
--
blocker
VERIFIED DUPLICATE of bug 208345
15 years ago
10 years ago

People

(Reporter: Henry Wasserman, Assigned: David Bradley)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: 

The same symptoms for bug 123743 are now happening with vc7.1  I used the vc7 
lib, includes and dll's but I'm getting the same error as bug 123743.  When I 
commented out IDL_tree_to_IDL everything compiled fine.

Reproducible: Always
Steps to Reproduce:
1.Install vc7.1 - 2003 
2.compile xpcom

Actual Results:  
3.Crash when calling xpidl.exe


Expected Results:  
continued without crashing.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 208345 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: xpidl → XPCOM
QA Contact: pschwartau → xpcom
You need to log in before you can comment on or make changes to this bug.