Windows FirefoxInstaller 2004-02-20-08-trunk crashes at end of installation

VERIFIED DUPLICATE of bug 234976

Status

()

--
major
VERIFIED DUPLICATE of bug 234976
15 years ago
13 years ago

People

(Reporter: superbiskit, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040217 Firefox/0.8.0+

Install, Custom, selected directory [empty], Select "Developer Tools", Install.
When the progress meter reaches "English language" the install aborts with the
Windows invitation to tell Microsoft about the failure.

Also tried without selecting Developer Tools.  Same result.

Reproducible: Always
Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 234976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED

Updated

13 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.