Closed Bug 235192 Opened 17 years ago Closed 17 years ago

After installing FlashPlayer 7 Firebird will not start anymore

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 206029

People

(Reporter: moribunt, Assigned: bugzilla)

Details

User-Agent:       
Build Identifier: 

After installing Firebird (and loving it ;-)) I installed Flashplayer 7, and
that's where the fun ended!
Now, when starting Firebird I get this panel stating: 
[quote]
XML Parsing Error: undefined entity
Location: chrome://navigator/content/navigator.xul
Line number 46, Column 1:

<window id="main window"
^
[/quote]

This is an error box, no options to continue or anything...

Reproducible: Always
Steps to Reproduce:
1. Install Firebird
2. Install Flashplayer 7
3. Startup Firebird
This is a known problem with some versions of Fire* (see Bug 206029), if you use
the official mozilla.org release of Firefox 0.8 this problem should not occur:

http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/0.8/FirefoxSetup-0.8.exe
Hi Theo,

Your bug message is well known, but with respect to a bad recent build, which
has now been fixed (see bug 234223).

Are you sure you didn't install a new version of Firefox around the same time
that you installed Flash? If it happened to be the bad build, then that would
explain it.

Could you please try one of the latest nightly builds and let us know if it
works again?

thanks :)
Thanks all! Turned out that I had the wrong version... Downloaded 0.8,
reinstalled Flashplayer, and everything is now OK..

*** This bug has been marked as a duplicate of 206029 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.