Add "Mark message as junk" message filter action

RESOLVED DUPLICATE of bug 181631

Status

Thunderbird
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 181631
15 years ago
15 years ago

People

(Reporter: Ryan Hayle, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I have several accounts on which I only receive junk, and so I want to be able
to add a filter that automatically marks the message as junk, then deletes it. 
As it is, these messages are deleted but I am likely loosing valuable spam
training which could help out my other accounts.  I have to train them manually,
which needless to say is rather annoying.

Also--there doesn't seem to be an apropriate component for filtering, perhaps it
should be added?

Reproducible: Always
Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 181631 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Add "Mark message as junk" message filter action → Add "Mark message as junk" message filter action
You need to log in before you can comment on or make changes to this bug.