I have to press "Cancel" two times when I dont want to enter my password

VERIFIED DUPLICATE of bug 16676

Status

P3
normal
VERIFIED DUPLICATE of bug 16676
19 years ago
11 years ago

People

(Reporter: bugzilla, Assigned: phil)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If I dont have remember password on and I open my mail server I'm prompted with
"Enter your password" dialog. Now I press "Cancel". After a feww seconds I'm
prompted with the same dialog.
There shold only be only dialog. Cancel means Cancel, not perhaps cancel...:)
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 16676 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
verified as duplicate.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.