Submit button shows up as a text field on yahoo finance

VERIFIED DUPLICATE of bug 235171

Status

()

Core
DOM: Core & HTML
VERIFIED DUPLICATE of bug 235171
15 years ago
10 years ago

People

(Reporter: Jeremy Rempel, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040220 Firefox/0.8.0+

Submit button shows up as a text field on yahoo finance edit portfolio page

Reproducible: Always
Steps to Reproduce:
Here is the exact code that is causing the problem:

<input
type=submit
name=.finished
value=Finished>
(Reporter)

Comment 1

15 years ago
Created attachment 142190 [details]
the entire html document
(Reporter)

Comment 2

15 years ago
Problem only occurs in recently nightly builds not the latest milestone I tested
(firefox 0.8)
Fixed earlier today.

*** This bug has been marked as a duplicate of 235171 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: ian → general
You need to log in before you can comment on or make changes to this bug.