All users were logged out of Bugzilla on October 13th, 2018

Downloading indicator blanked after 999kb

RESOLVED DUPLICATE of bug 231361

Status

()

--
trivial
RESOLVED DUPLICATE of bug 231361
15 years ago
10 years ago

People

(Reporter: cactux, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.6) Gecko/20040207 Firefox/0.8

When downloading a filebigger than 999kb, in the download manager window, the
amount done increases up to 999ko, then disappear.
The download is correctly done.

Reproducible: Sometimes
Steps to Reproduce:
1. Download a file slightly bigger than 1Mb
2. What the number xxx on 3total file size" done.
3. I have a French firefox, this may change the behaviour ?

Comment 1

15 years ago
If this only occurs with files of an unknown size then it sounds like Bug
231361, if not then I'm not sure.
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
> If this only occurs with files of an unknown size then it sounds like Bug
> 231361, if not then I'm not sure.

I made some tests : you are right this is a duplicate of Bug 231361.
Yann.

*** This bug has been marked as a duplicate of 231361 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.