Closed Bug 235796 Opened 18 years ago Closed 18 years ago

When clicked to mailto: URL, Mozilla 1.6 always opens Mozilla Mail

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 11459

People

(Reporter: webmaster33, Unassigned)

Details

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113 MultiZilla/1.6.2.0c

When clicked to mailto: URL, Mozilla 1.6 always opens Mozilla Mail. Mozilla Mail
is made default mail application without asking user if really wants it as
default mail client.

URL:MailTo Protocol is set to following, but still Mozilla client opens when
clicking a mailto URL:
C:\Program files\Courier Email\Courier.exe" /default /mailto "%1"


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
dupe of bug 11459 (by way of bug 94777 and several others)

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.