Status

Core Graveyard
GFX
--
enhancement
RESOLVED DUPLICATE of bug 113231
15 years ago
10 years ago

People

(Reporter: Knud Sørensen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Galeon/1.3.11a (Debian package 1.3.11a-2)

it would be nice to have a function which could save a page as a image.

This could be very helpful when you a try to get a webmaster to follow the html
standard. Some times it looks ok in explore, but not in a standard friendly
browser, 
 then you like to render the page to an image and send it to the webmaster.



Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Might be related to bug 206347
Via bug 173756 (notice the identical Summary) ...

*** This bug has been marked as a duplicate of 113231 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
The diffrent between this bug and bug 113231.

Is noted in bug 113231

>The screen raster already exists: dumping it in xwd/png format will result in
>a 100% pixel-perfect, platform-independant copy that doesn't inherit the bugs,
>quirks, and interpretations of the print engine.

So bug 113231 ask for printing to image 
this bug is asking for saving the screen raster to an image.

Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
> So bug 113231 ask for printing to image 

No, the description of that bug asks for a "screen capture" mechanism.
It was thought that going through the print engine to do this was the way to
implement this.  As you noted, that may not be desirable, but that does not
make this bug not a duplicate.

The request in all these bugs is to save the page as an image in a file.
Bug 113231 is *not* about saving the page as it would be printed to a printer
(paged layout) to a image.

*** This bug has been marked as a duplicate of 113231 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.