reload in print-preview renders page as if browsing, leaves print toolbar

RESOLVED DUPLICATE of bug 126719

Status

()

defect
RESOLVED DUPLICATE of bug 126719
15 years ago
15 years ago

People

(Reporter: gebhardt, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040215 Firefox/0.8

When in the print preview, one can access the whole right-click-menu and reload
the page. This lets firefox reload the page, but renders it as if it is rendered
in the browser window, but the print-toolbar stays and so one can only close the
whole window (browser), and not get back to the browsing window.

Reproducible: Always
Steps to Reproduce:
1. Open a webpage (for example: http://www.heise.de/newsticker/ )
2. Select, File --> Print Preview
3. Right-click somewhere on the page, select "Reload"

Actual Results:  
The print-preview window shows the rendered web-page as if in a "normal"
browsing window

Expected Results:  
Either reload the page and show it's print preview (but for what reason?), or
don not show support the standart right-click action

firefox compiled from gentoo package net-www/mozilla-firefox-0.8

Comment 1

15 years ago
Is this possibly a duplicate of Bug 126719?
(Reporter)

Comment 2

15 years ago
jeah, you are right .. shame on me, i didn't find that one while searching ...

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.