Shortcut icon not redrawn when changing tab

RESOLVED DUPLICATE of bug 231427

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 231427
15 years ago
10 years ago

People

(Reporter: Rob Janssen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040218

When multiple tabs are open, and pages have shortcut icons defined, the icon
appears in the URL bar correctly when a page is opened, and also appears in the tab.
However, when selecting different tabs the shortcut icon does not re-appear in
the URL bar when a page with shortcut icon is selected.
It re-appears when the page is reloaded in that tab.


Reproducible: Always
Steps to Reproduce:
1. open multiple tabs
2. open a page with shortcut icon in at least one of them
3. switch between tabs and watch URL bar

Actual Results:  
The generic icon appears in the URL bar instead of the shortcut icon


This worked OK up to and including 1.6
First seen broken in 1.7a

Comment 1

15 years ago
wfm with firefox 0.8 under windows xp
(Reporter)

Comment 2

15 years ago
Please test with 1.7a and Windows XP to have a relevant datapoint.

Comment 3

14 years ago
Marking a dupe of bug 231427.  If this isn't it check through the favicon
tracking bug 120352.

*** This bug has been marked as a duplicate of 231427 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.