Closed Bug 236150 Opened 17 years ago Closed 8 years ago

search icon missing from urlbar popup

Categories

(SeaMonkey :: Search, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 663919

People

(Reporter: asa, Unassigned)

Details

After the initial run, the search engine icon in the urlbar popup disappears.
Google (the default) search text still appears in the search row of the popup,
but the favicon is gone. It will re-appear if you make a change to the default
search engine but is again lost the next time you start the app.

Tested on Mac OS X 10.3 with SeaMonkey build 2004030105

This does not appear to be a problem with the windows builds. Possibly related
to the checkin for bug 231203 ?
stefan, see this on Mac
Assignee: search → nobody
QA Contact: search
Product: Core → SeaMonkey
I actually see this on my trunk build.
Fixed in Bug 663919
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 663919
You need to log in before you can comment on or make changes to this bug.