aljazeera.net:: some content doesn't render and poll doesn't work

VERIFIED DUPLICATE of bug 126524

Status

VERIFIED DUPLICATE of bug 126524
15 years ago
4 years ago

People

(Reporter: bulbul, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

On this site:
   <http://www.aljazeera.net/>
the ads at the top of the page don't load and one of the two left sidebars
doesn't load, as they do in Internet Explorer.
   Furthermore, the poll voting function doesn't work.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Duping my own bug to bug 126524.

*** This bug has been marked as a duplicate of 126524 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.