The space "character" doesn't appear when pressing on the spacebar

RESOLVED DUPLICATE of bug 235223

Status

RESOLVED DUPLICATE of bug 235223
15 years ago
15 years ago

People

(Reporter: m.a.meyer, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:) Gecko/20040301

While composing a message and pressing on my spacebar the space doesn't appear,
it only appears when I type in the next character. If I press on space bar twice
then the space 'character' does appear but then carrying on typing I have 2
spaces in between two words.

Reproducible: Always
Steps to Reproduce:
1. Compose a new message
2. Type a sentence.
3.

Actual Results:  
Space 'character' doesn't appear.

Expected Results:  
Display the space 'character'.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 235223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.