unsolicited folder dragging

VERIFIED DUPLICATE of bug 141928

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 141928
14 years ago
13 years ago

People

(Reporter: ms, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.4) Gecko/20030630

Every time that I click on inbox and Mozilla ask me to compress folders the
Inbox folder goes to drag mode and some times I move it by mistake to other place.

Reproducible: Always
Steps to Reproduce:
1.Click Inbox
2.Mozilla ask to compress folder to reduce space
3.Click cancel
4.The folder is in drag mode. Only if 2 appear



Expected Results:  
Simple to cancel o accept the dialog
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Comment 1

13 years ago
Is there actually a drag operation activated, or is the cursor merely set 
incorrectly?  See bug 141928 -- I suspect this bug is a dupe of that (Linux-
only) bug.
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Is there actually a drag operation activated, or is the cursor merely set 
> incorrectly?  See bug 141928 -- I suspect this bug is a dupe of that (Linux-
> only) bug.

It looks to be the same.

The bug exist in firefox too.

*** This bug has been marked as a duplicate of 141928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.