Print preview controls get stuck if the refresh hot key is used

RESOLVED DUPLICATE of bug 126719

Status

()

defect
RESOLVED DUPLICATE of bug 126719
15 years ago
15 years ago

People

(Reporter: steveng, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Print preview controls will become stuck on the browser if you hit the refresh
page hotkey while looking at the print preview, just an annoyance.

Reproducible: Always
Steps to Reproduce:
1.open a page
2.go to file -> print preview
3.hit refresh page hotkey, mine is `F5`

Actual Results:  
Preview controls became stuck on the browser interface

Expected Results:  
Preview controls become stuck on the browser interface

Comment 1

15 years ago
F5 should be disabled, duping

Please reopen if you disagree.

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.