Toolkit name is not reported

RESOLVED DUPLICATE of bug 336527

Status

()

RESOLVED DUPLICATE of bug 336527
15 years ago
4 years ago

People

(Reporter: do, Assigned: Louie.Zhao)

Tracking

({access})

Trunk
x86
Linux
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040311
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040311

The toolkit name is not correctly reported.

Reproducible: Always
Steps to Reproduce:
1.Launch gnopernicus and turn on the speech.
2.Launch mozilla
3.Go to www.baum.ro (or another page)
4.Navigate using tab key

Actual Results:  
Toolkit name is not reported.
(Reporter)

Updated

15 years ago
Keywords: access

Updated

15 years ago
Assignee: general → aaronleventhal
Blocks: 163832
Component: Browser-General → Accessibility APIs
QA Contact: general → core.accessibility-apis

Comment 1

15 years ago
What's the "toolkit name"?

Gnopernicus compatibility bugs -> Sun
Assignee: aaronleventhal → kyle.yuan

Updated

15 years ago
Assignee: kyle.yuan → Louie.Zhao
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
Kyle, do you know what this bug is about? Is "toolkit name" supposed to be
"gtk2"? Why would tabbing speak the toolkit name? This sounds like an invalid
bug to me.

Comment 3

14 years ago
IIRC, the "toolkit name" of mozilla should be "mozilla". ATs use that to
distinguish each applications.

Comment 4

12 years ago

*** This bug has been marked as a duplicate of 336527 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.