Closed Bug 237270 Opened 16 years ago Closed 16 years ago

spam reporting feature for as spam identified mails

Categories

(MailNews Core :: Filters, enhancement)

x86
Windows 2000
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 112315

People

(Reporter: schlechtundschwindlig, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

Feature that make it more easy (checkbox ?) to report as spam identified mails
to one or more blocklists (a.e. to spamcop). Using the forward feature is
sometimes to uncomfortable.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 112315 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Verifying duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.