Incorrect import of Eudora HTML messages

RESOLVED DUPLICATE of bug 3157

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 3157
14 years ago
14 years ago

People

(Reporter: Mark Stevens, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 1.0.3705)
Build Identifier: 0.5

Email files imported from Eudora with html content don't display in html. You 
just see the actual html code, no formatting etc. I checked by having some 
files with this content resent but when Thunberbird received them directly 
they were displayed ok.

Reproducible: Always
Steps to Reproduce:
1. Import email files from Eudora with html content
2.
3.

Actual Results:  
Email shows html code. Not formatted in any way

Expected Results:  
Email to be formatted in html

Comment 1

14 years ago
> Email files imported from Eudora with html content don't display in html.
> 
> Actual Results:  
> Email shows html code. Not formatted in any way

I think this bug is a duplicate of bug 3157.
Do you agree?
(Reporter)

Comment 2

14 years ago
Yes you're right! Sorry, didn't spot that one.

*** This bug has been marked as a duplicate of 3157 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.