Theme install preferences does not indicate exactly how themes must be installed

RESOLVED WONTFIX

Status

SeaMonkey
Help Documentation
RESOLVED WONTFIX
14 years ago
8 years ago

People

(Reporter: Graham Leggett, Unassigned)

Tracking

SeaMonkey 1.1 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20040107
Build Identifier: Mozilla v1.6

When the preferences -> appearance -> themes option is opened in the
preferences, you get two choices:

- Uninstall theme
- Get new themes

There is neither either on the page, or in the help file to explain how themes
should be installed. As it turns out, downloading the theme gzipped package and
"opening it" with Mozilla triggers the install mechanism, however this isn't
stated anywhere, and if you try and "download" the theme to a folder instead of
"opening" it directly, you're left wondering what you must do with the file.

The dialog box should include a sentence to indicate that the theme bundle must
be "opened" by mozilla for it to be installed.

This will make mozilla easier to use.


Reproducible: Always
Steps to Reproduce:
-> Help (for a short note how to install themes)
Assignee: themes → rlk
Component: Themes → Help
QA Contact: stolenclover

Updated

14 years ago
Status: UNCONFIRMED → NEW
Component: Help → User
Ever confirmed: true
Product: Browser → Documentation
Version: Trunk → unspecified

Updated

14 years ago
Blocks: 89898

Updated

13 years ago
Assignee: rlk → nobody

Updated

10 years ago
Component: Help Viewer → Help
Product: Documentation → Mozilla Application Suite
Version: unspecified → Trunk
Preferences > Appearance > Themes has been removed for SM2 and the remaining options (View menu, Add-on Manager) are already covered in Help.

As far as I know the intended way for users to install new themes is using AMO (either the website or the Add-on Manager integration) and installing themes manually is discouraged (though still possible using the Install button in the Add-on Manager's Themes section). Beyond that the Add-on Manager doesn't have help integration anyway.

Suggesting WONTFIX.

Updated

9 years ago
Blocks: 423281

Comment 3

9 years ago
Not really important for 2.0
No longer blocks: 423281

Comment 4

8 years ago
As per comment 2, was for SM1.x, so no need to fix for SM2
Status: NEW → RESOLVED
Last Resolved: 8 years ago
OS: Windows XP → All
QA Contact: danielwang → help
Hardware: x86 → All
Resolution: --- → WONTFIX
Version: Trunk → SeaMonkey 1.1 Branch
You need to log in before you can comment on or make changes to this bug.