Help content update for SeaMonkey 2.0

RESOLVED FIXED

Status

SeaMonkey
Help Documentation
RESOLVED FIXED
10 years ago
2 years ago

People

(Reporter: stefanh, Assigned: stefanh)

Tracking

(Depends on: 9 bugs, {meta})

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

10 years ago
This is a tracker bug for getting help content in shape for 2.0. The most important things to fix is where we still describe a non-existing/changed ui. Those bugs should block this one.
(Assignee)

Comment 1

10 years ago
Adding a bunch of bugs - those should be the most important ones.

Updated

10 years ago
Depends on: 423286
(Assignee)

Comment 2

10 years ago
> The most
> important things to fix is where we still describe a non-existing/changed ui.

Erm, and if we don't describe a new behaviour/feature...

(Assignee)

Updated

10 years ago
Depends on: 424705

Updated

10 years ago
Depends on: 424724
(Assignee)

Updated

10 years ago
Depends on: 424864
(Assignee)

Updated

10 years ago
Depends on: 424866
(Assignee)

Updated

10 years ago
Depends on: 432700

Updated

10 years ago
Blocks: 410507
(Assignee)

Comment 3

10 years ago
Lars, looking at the bugs that this one depends on - is there anything we've missed?

Comment 4

10 years ago
(In reply to comment #3)
> Lars, looking at the bugs that this one depends on - is there anything we've
> missed?

I'll have a look and if I find anything, I'll file those bugs as new dependents (except very trivial matters).
(Assignee)

Updated

10 years ago
Depends on: 459552
(Assignee)

Updated

10 years ago
Depends on: 459560
(Assignee)

Updated

10 years ago
Depends on: 459566
(Assignee)

Updated

10 years ago
Depends on: 459578
(Assignee)

Updated

10 years ago
Depends on: 459580
(Assignee)

Updated

10 years ago
Depends on: 459589
(Assignee)

Updated

10 years ago
Depends on: 459607
(Assignee)

Updated

10 years ago
Depends on: 459610

Updated

10 years ago
Blocks: 460786

Updated

10 years ago
Depends on: 427380
(Assignee)

Updated

10 years ago
Depends on: 461000
(Assignee)

Updated

10 years ago
Depends on: 461725
(Assignee)

Updated

10 years ago
Depends on: 286975
(Assignee)

Updated

10 years ago
Depends on: 463903
(Assignee)

Updated

10 years ago
Depends on: 467674
(Assignee)

Updated

10 years ago
Depends on: 470683
(Assignee)

Comment 5

10 years ago
Actually, I'm going to try and add every change we do to the help files here. That way, localizers will be able to track all changes we do for 2.0. Note that this is not 100% reliable, because we have probably fixed a few help bugs before this bug was filed.
(Assignee)

Updated

10 years ago
Depends on: 472716

Updated

10 years ago
Depends on: 472840

Updated

10 years ago
Depends on: 472873
(Assignee)

Updated

10 years ago
Depends on: 472937
(Assignee)

Updated

10 years ago
Depends on: 404414
(Assignee)

Updated

10 years ago
Depends on: 473665
No longer depends on: 404414

Updated

10 years ago
Depends on: 479068

Comment 6

10 years ago
Adding bug 415483 per comment #5, even though that likely has been localized already. Also, shouldn't this block the final SeaMonkey 2.0 release?
Depends on: 415483
Keywords: meta

Updated

9 years ago
Depends on: 379865, 382347, 383957

Updated

9 years ago
Duplicate of this bug: 373359

Updated

9 years ago
Depends on: 237701

Updated

9 years ago
Depends on: 232054
(Assignee)

Updated

9 years ago
No longer depends on: 237701
(Assignee)

Updated

9 years ago
Depends on: 285325, 474525, 489169
(Assignee)

Updated

9 years ago
Depends on: 491030
(Assignee)

Updated

9 years ago
Depends on: 406551

Updated

9 years ago
Depends on: 494424

Updated

9 years ago
Depends on: 221259
(Assignee)

Updated

9 years ago
Depends on: 506724

Updated

9 years ago
Depends on: 509338

Updated

9 years ago
Depends on: 509404
(Assignee)

Updated

9 years ago
Depends on: 509564

Updated

9 years ago
Depends on: 513521
(Assignee)

Updated

9 years ago
Depends on: 514969
(Assignee)

Updated

9 years ago
Depends on: 514890

Updated

9 years ago
Depends on: 515523
(Assignee)

Comment 8

9 years ago
Adding bug 390158 since it contains help changes.
Depends on: 390158
(Assignee)

Comment 9

9 years ago
Adding bug 287806 - the patch in bug 287806 contains help changes.
Depends on: 287806
(Assignee)

Comment 10

9 years ago
Adding bug 385141 - patch contains help changes.
Depends on: 385141

Updated

9 years ago
Depends on: 518294

Updated

9 years ago
Depends on: 463249
(Assignee)

Updated

9 years ago
No longer depends on: 463249

Updated

9 years ago
Depends on: 519228

Updated

9 years ago
Depends on: 519332
(Assignee)

Comment 11

9 years ago
Adding bug 490467 since the landed patch contains changes to nav_help.xhtml.
Depends on: 490467
Flags: wanted-seamonkey2.0?

Comment 12

9 years ago
Let's leave the flag out of the tracker, it's pretty useless here in any case.
Flags: wanted-seamonkey2.0?
Depends on: 543340
Depends on: 543332

Updated

8 years ago
Depends on: 566484

Updated

8 years ago
Depends on: 608152

Updated

7 years ago
Depends on: 657786

Updated

7 years ago
No longer depends on: 657786

Comment 13

2 years ago
Can this be closed with reference to https://bugzilla.mozilla.org/show_bug.cgi?id=1268037?
Flags: needinfo?(stefanh)
(Assignee)

Comment 14

2 years ago
Sure. Let's call this fixed since 2.0 was released a long time ago :-)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(stefanh)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.