print preview breaks when F5 is hit to reload

RESOLVED DUPLICATE of bug 126719

Status

()

--
major
RESOLVED DUPLICATE of bug 126719
15 years ago
15 years ago

People

(Reporter: rick, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When I'm in the Print Preview screen, and hit F5 to reload the page, it jumps
back to the original website, while holding the Print Preview toolbar instead of
the address bar. The only way to return to the Firefox screen is to close the
browser and restart it, which is why I rate this 'Major'. Note: I first noticed
this problem in Firebird 0.6, but upgraded my browser today to see if this was
already fixed.

Reproducible: Always
Steps to Reproduce:
1. Go to a website
2. Choose "File" - "Print Preview"
3. Hit the F5 key on your keyboard

Actual Results:  
The Print Preview screen remains, but in stead of containing the print preview
it contains the website and the 'Close' button won't work.

Expected Results:  
Either nothing at all, or refresh the preview.

Comment 1

15 years ago
It reproduced.
Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7b) Gecko/20040315
Firefox/0.8.0+

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.